TOPEKA &

Word I: Introduction
to Word Processing S
COUNTY

Get started with the basics of Microsoft Word. Learn PUB[[C
to use fonts, spell check and some basic editing LIBRARY
techniques to help you navigate, create, and edit
documents.

How to Start
Word is a full-featured word processing program. Not all Windows computers come with Word.
Check to see if you have Word installed on your computer.

New Document
When you open Word, it opens to a new blank document. The blinking cursor indicates where text
you type will appear.
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Each Tab in the tab row has its own Ribbon. This is the ribbon for the Home tab. Each ribbon is
divided into groups. We will use the Clipboard, Font and Paragraph groups in this class.

Basic Typing

Watch the blinking cursor. It is positioned where the top and left margins meet.
As you type, when you get to the end of the line, Word will automatically wrap to the next line.

If you want to go to the next line before you get to the end, press the Enter key on the keyboard.

Use the Backspace or the Delete keys to erase. Backspace erases to the left of the blinking cursor.
Delete erases to the right of the blinking cursor.
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Try this:
Type a single word. Do not capitalize it. After you type the word, press the space bar. Notice that
Word capitalized it for you! This feature is called AutoCorrect. Type a word incorrectly and,

sometimes, Word will correct for you. Try this: type recieve. As soon as you press the space bar,
watch it change to the proper spelling of receive!

Try this:

On the Home ribbon, find the Font Group. In the Font Group, find the box with the word Calibri.
That is the font style box. There are many fonts. Click on the down arrow on the right side of the
font style box to see the choices. Choose Arial Black. Type another word to see what that font
looks like. Now click on the font size box—it may have an 11 or 12 in it now. Click on the down
arrow to the right of the number and click on 48. Type another word. See the difference! Change
the font back to size 14. Type another word. Notice that when you made a change such as font
style or font size, it did not change what you typed previously. It’s not supposed to. When you

make a change, it will be from the cursor forward and will not change anything you typed
previously.

Try this:

On the Home ribbon, find the Paragraph Group.
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Notice the align'ment buttons.

Align Left—align on the left margin. It is on by default

Align Center—this will center text between the left and right margins

Align Right—this will align text on the right margin

Justify—will provide a flat right margin

Moving Around: Know where your cursor is!
e Arrow keys — Move the cursor up, down, left, or right only where there is text.
e Home key -- Moves the cursor to the beginning of the current line
e Ctrl Home — Moves the cursor to the beginning of your document
¢ End key -- Moves the cursor to the end of the current line
e Ctrl End — Moves the cursor to the end of your document
e Mouse -- Click the mouse once in the text and the cursor will be located where you click.
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Try this:

A:,otvelsare screen shots of each of the main tabs in Word, showing the tools of each ribbon. In the images
circle the main tools of each ribbon as discussed in the training; or, feel free to make notes here below.
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Word 2013 and single
spacing

Word 2013, by default, is set for 1.15 line spacing.
Why Microsoft did that, we'll never know but this
is how you change it. From the Home tab, look in
the Paragraph Group:

Click on the small icon to right of the word
Paragraph

Q ;
1]
il
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|
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F the View tab,
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Message Bar
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Zoom  100%
* =) Page Width
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Indents and Spacing ‘ Line and Page Breaks
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Left: 0.257 Special: By: . .
ot . o = C!’mange Line Spacing to
Mirror indents Slngle-
Spacing
Eefore: 0pt Line spacing: At I\> Change Before to 0 pt
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Don't add space between paragraphs of the same style
i Check box by Don’t add space
f between paragraphs of the
N e Texe e Texe e Text e Text e Text e Text e Text e
I ince na nae na e s same style
| Click on Set as Default
[ mbs. | [ set as peraurt | [ ok [ canea |||
Click on OK
Additional WORD Tips

Define words

Right-click on a word and choose Define to pick a dictionary and see its definition. You can even get help with

pronunciation if you need it.

Change the Sentence CASE

Select some text in Word and press Shift+F3 to quickly change the case of the selection. It toggles between
UPPERCASE, lowercase and Camel Case (first letter in capital) and should come handy if you’ve accidentally

left the CAPS LOCK key on while typing.
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Change margins
Click on the Page Layout tab. Then click on Margins

rt Page Layout

Note: Generally, we do not
recommend that you change the
margins using the Ruler Bar. Even

= Columns ~ bE™~ expert Word users can make a mess
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= Font @ Font color: Underline skyle:
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Effects
Click on the small icon to the right of Font. [ strkethrouch [ shadow Dl smallceps
[ Double strikethrough [ outline [ all caps
. [ superscript [ Embiss [ Hidden
Choose the font you want. The default font is [ subscrpt Dengrave
Calibri. Two commonly used fonts are Times Freview
New Roman and Arial. _ +Body -
Choose the font Slze_ Most people prefer 12' This is the body theme Font. The current docurnent theme defines which Font will be used.
To make these changes apply to all future
documents, click on and then click
on OK.

Add text: Position the cursor at the place where you want to insert text and start typing. Move
your cursor to the next place where you want to change text.
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Delete text: Position the cursor at the place where you want to delete text. There are several
ways to delete text:

e The Delete key erases the character to the right of the cursor.

e The Backspace key erases the character to the left of the cursor.

e Select the text and press the Delete key to erase a large amount of text.
Tabs: Press the Tab key on the keyboard to move the cursor % inch. To set a tab, just click on the

ruler bar. To remove a tab stop, put your mouse on the tab marker in the ruler bar. Drag the tab
stop down into the document.

SAVE: The first time you save a document, click on the File Tab. Click on Save As.

Documentl - Word

Save As

E;I Computer

{E% Other Web Locations

Recent Folders

FD Computer Handouts PDF 2007 & Current

S G: » Class Handouts » Handouts PDF 2007 & Current
Hospitality Team

+ Add a Place Gt » Class Handouts » Staff Training = Hospitality Team

Staff Training
G: » Class Handouts = Staff Training

Handouts Current
G: » Event Resources » Class Handouts » Handouts Current

Desktop
E:

Account .
Email Forms

L: = Sharing Folder » Email Forms

Options

Staff Training

G: » Event Resources » Class Handouts » Staff Training

bhinton

Browse

Click on the Browse button.

‘| » Libraries » Documents » ~ [+ |[ h L ent: 2|

Under Libraries, click on Documents

Big Picture
Change 2012

Custom Office Templates
Downloads

By File Name, click in the box and type
what you want to call your file

Click on Save

= Hiide Folders Toos + [save ] [ Cencel

Find the File name box. Notice that there will be some typing in the box that is highlighted blue.
When something is highlighted blue, it is ready for you to type. Give your file a name that reflects
its content so that when you see it in a list, you will know what it is.

Hint: Click on the “diskette” button on the Quick Access toolbar to do quick saves every 5-10
minutes after you save your file the first time. If a power outage or other problem causes your
computer to freeze, you’ll only lose 5-10 minutes of work not hours.

I ———————————————
Topeka & Shawnee County Public Library | 1515 SW 10th Avenue | 785 580-4400 | Computer Training Center | class@tscpl.org | 785 580-4606

WORD |: INTRODUCTION TO WORD PROCESSING Page |6




Print:
Click on the File tab. Click on Print.

Return to Document

Word 2013 - Word ?7

Beck

Print Preview

Microsoft Word 2013 - Word 1 6

Find the File name box. Notice that there will be some typing in the box that is highlighted blue
When something is highlighted blue, it is ready for you to type. Give your file a name that reflects its

Printer

@ ., Adult Services Office North content so that when you see it in a list, you will know what it is.
= Ready Hint: Click on the “diskette” button on the Quick Access toolbar to 4o quick saves every 5-10
Printer Properties minutes after you save your file the first time. I a power outage or other problem causes your
computer to freeze, you'll only lase 5-10 minutes of work not hours,
Settings Reminder: Use Print Preview before you print to see what your document will look like when it
prints. Make any changes to margins, specing etc. before printing. You'll save paper, ink and time.
F Print All Pages B Find Print Preview by clicking on the File tab in the upper left coner. Click on Print. Click on Print
D The whole thing Preview. Or, you can add it to the Quick Access toolbar.
Pages: Edit Text: Add or delete text. Cut, copy or paste text. Change the font, font size, font color. You

ecting text s so important, we put the instructions in a box!

Print One Sided can change just about anything if you select the text! Selecting text is the key to successful editing.
5

Only print on one side of th...

= Collated Ways to Select (Highlight) Text
EE hd Mouse ~ Hold the left button down as you drag the mouse across the words you want to select
123 123 123 Double-click in @ word to select that word.

Options

Triple-click in 3 paragraph to select the current paragraph
D Portrait Orientation - Click in the left margin 1o select the current line.
Double-click in the left margin to select the current paragraph
D Letter Triple-click in the left margin to select the entire document.
85" x11"

[Shift] + arrow keys — Position cursor at start or end of text. Hold down the [Shift] key while you
use the arrow keys to select the text.

| ‘ Custom Margins - [Cri] + Mouse - Hold dovin [Ctrl] and click in a sentence to select that sentence.
[Ci] + A - Hold down the [Curl] key while you press [A] 1o select the entire document
D 1Page Per Sheet M Mote: To deselect text, click outside the highlighted text or press an arrow key.
Page Setup

Copy and Paste After you select the text that you wish to copy by using one of the methods listed

If the Print Preview on the right looks correct. Click on the Print button to send your document to
the printer.

To return to the document, click on the left arrow in the upper left corner.

Cut, Copy and Paste
3

Document
FILE HOME INSERT DESIGN PAGE LAYOUT REFEREMCES MAILINGS REVIEW VIt
g Calibri (Body) = |11 ~| A" a" | Aa~- | R |2 =52, |e=a=| 8] | 0
Cop
Pa'ste vForlraatPainter e é‘ﬁvayv'a'v E=- == IE'
Clipboard [P Font -] Paragraph ]

On the Home tab, the Clipboard group has the Cut, Copy and
Paste buttons.

Edit Text: Add or delete text. Cut, copy or paste text. Change the font, font size, font color. You
can change just about anything if you select the text! Selecting text is the key to successful
editing. Selecting text is so important, we put the instructions in a box!

Ways to Select (Highlight) Text
Mouse -- Hold the left button down as you drag the mouse across the words you want to select.
Double-click in a word to select that word.
Triple-click in a paragraph to select the current paragraph
Click in the left margin to select the current line.
Double-click in the left margin to select the current paragraph.
Triple-click in the left margin to select the entire document.
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[Shift] + Arrow keys -- Position cursor at start or end of text. Hold down the [Shift] key while you
use the arrow keys to select the text.

[Ctrl] + Mouse - Hold down [Ctrl] and click in a sentence to select that sentence.

[Ctrl] + A -- Hold down the [Ctrl] key while you press [A] to select the entire document.

Note: To deselect text, click outside the highlighted text or press an arrow key.

Copy and Paste After you select the text that you wish to copy by using one of the methods listed
above, click on Copy. Click where you want the copy to go—the blinking cursor will be in the spot.
You can copy to the same document or another document or program. Click on Paste.

Cut Text - For any text you want to move to another place in a document. Select the text. Click Cut
2< and click where you want to reposition the text. Click Paste. This works the same as copy except
the text is removed from the first position.

Some Keyboard Shortcuts in Word—Use the Control (Ctrl) key plus another key
Ctrl+ N New file

Ctrl+0O Open file

Ctrl +S Save file

Ctrl+P Print file

Ctrl + A Select all

Ctrl + X Cut selection to the clipboard

Ctrl + C Copy selection to the clipboard
Ctrl +V Paste selection from the clipboard
Ctrl+2 Undo

Ctrl+Y Redo

The following keyboard shortcuts work like "on/off" switches. Press to start that formatting
command and press again to stop that formatting command.

Ctrl+B Bold

Ctrl + 1 Italic

Ctrl+U Underline
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